Mise à jour du forum phpbb

Vos impressions sur le site, contacter un membre de l'équipe, participer au site, ...
techexo
Messages : 629
Inscription : 20 avr. 2006, 02:00
Localisation : Paris

Message par techexo »

Je parles des boutons de page d'accueil du forum. Ils sont cerclés de bleu ;)

Si ca peut aider, je vais peut-etre les faire ;)
Techexo
[i]L'urgent est fait, l'impossible est en cours, pour les miracles, prévoir un délai de 24H[/i]
Merci d'ajouter [b][Resolu][/b] au titre de votre topic lorsqu'on vous a procuré une solution.
olivs
Administrateur
Administrateur
Messages : 2090
Inscription : 28 avr. 2004, 08:23
Localisation : Toulouse
Contact :

Message par olivs »

oh! ah oui... je parlai pas de ces boutons là... tu as l'oeil, j'avais jamais remarqué :)
techexo
Messages : 629
Inscription : 20 avr. 2006, 02:00
Localisation : Paris

Message par techexo »

olivs a écrit :oh! ah oui... je parlai pas de ces boutons là... tu as l'oeil, j'avais jamais remarqué :)

J'ai pas l'oeil, j'ai 4 forums phpBB dont 2 extremement MODés... alors forcément, le thème par défaut phpBB subSilver, il rentre :P
Techexo
[i]L'urgent est fait, l'impossible est en cours, pour les miracles, prévoir un délai de 24H[/i]
Merci d'ajouter [b][Resolu][/b] au titre de votre topic lorsqu'on vous a procuré une solution.
KiBi
Messages : 901
Inscription : 27 déc. 2004, 01:57
Localisation : Brest, Dijon
Contact :

Message par KiBi »

Quand il ne restera plus que les icônes en question, je serai bien content. :p Mais si tu veux jouer avec, fais-toi plaisir. ;-)

Je serais plus intéressé par un patch pour subSilver-lgx.css, afin d'avoir nos couleurs partout. ;-) (L'interface d'administration est en particulier horrible, pour l'instant :p)

Édition : En fait, plus qu'un patch pour l'actuel subSilver-lgx.css, je pense qu'il serait plus simple d'avoir un subSilver.css de la version actuelle (les personnes voulant y toucher savent de quelle version il s'agit ;-)), incorporant nos couleurs. Merci à toute bonne âme. :-)
techexo
Messages : 629
Inscription : 20 avr. 2006, 02:00
Localisation : Paris

Message par techexo »

Bon bah après discussion (pas finie) avec KiBi, je me suis proposé pour faire une CSS (et éventuellement quelques modifs de templates) pour LinuxGraphic.

J'ai une autre question :
J'ai une version de phpBB 2.0.21 (la dernière en date), avec pas mal de mods installés :
* denière visite
* nouveaux messages depuis : de 10 min à 1an ;)
* image en fonction du rank
* jumpbox qui tient compte des permissions forum
* signature du membre dans le profil
* compteur de visites sur le forum
* MP d'accueil envoyé automatiquement à l'inscription d'un membre
* URL rewriting du forum

Si je vous modifie les templates pour que ca soit comme maintenant, le haut, et que je vous passe l'archive, ca vous intéresse ???

Bon bah j'attend la réponse :)

edit ; j'avais pas précisé : si vous voulez d'autres MODs dites le moi, je les installe.
edit 2 : ah propos, ca vous dérange si je vire l'espèce de jaune pisse délavé du forum :P :lol:
Techexo
[i]L'urgent est fait, l'impossible est en cours, pour les miracles, prévoir un délai de 24H[/i]
Merci d'ajouter [b][Resolu][/b] au titre de votre topic lorsqu'on vous a procuré une solution.
KiBi
Messages : 901
Inscription : 27 déc. 2004, 01:57
Localisation : Brest, Dijon
Contact :

Message par KiBi »

techexo a écrit :Bon bah après discussion (pas finie) avec KiBi, je me suis proposé pour faire une CSS (et éventuellement quelques modifs de templates) pour LinuxGraphic.

J'ai une autre question :
J'ai une version de phpBB 2.0.21 (la dernière en date), avec pas mal de mods installés : [...]

Si je vous modifie les templates pour que ca soit comme maintenant, le haut, et que je vous passe l'archive, ca vous intéresse ???

À moins on a de mod, et à moins on s'éloigne d'un phpbb officiel, sans modification, à plus ça m'intéresse, donc a priori, non, désolé.

techexo a écrit :À propos, ca vous dérange si je vire l'espèce de jaune pisse délavé du forum


Tu peux jouer un peu sur les couleurs si tu veux, on avisera ensuite. ;-)
olivs
Administrateur
Administrateur
Messages : 2090
Inscription : 28 avr. 2004, 08:23
Localisation : Toulouse
Contact :

Message par olivs »

KiBi a écrit :À moins on a de mod, et à moins on s'éloigne d'un phpbb officiel, sans modification, à plus ça m'intéresse, donc a priori, non, désolé.


:shock: :shock: :shock:

C'est français comme phrase, ça?

:twisted: :twisted: :twisted:

/me sort le pare-foudres kibines.... et j'm'en fout si c'est pas français non plus :D
KiBi
Messages : 901
Inscription : 27 déc. 2004, 01:57
Localisation : Brest, Dijon
Contact :

Message par KiBi »

Je reprends donc : je souhaite que notre phpbb soit le plus proche possible d'un phpbb officiel, sans modification profonde, c'est-à-dire sans ajout de « mod » (modifications du moteur officiel). C'est pourquoi je déclare n'être pas intéressé par la proposition de techexo quant à la préparation d'une archive de sa version de phpbb lourdement modifiée.

Mieux ?
olivs
Administrateur
Administrateur
Messages : 2090
Inscription : 28 avr. 2004, 08:23
Localisation : Toulouse
Contact :

Message par olivs »

c'est beaaaauuuu!

ou en langage SMS: c bôôôôô! ;)
techexo
Messages : 629
Inscription : 20 avr. 2006, 02:00
Localisation : Paris

Message par techexo »

OK pas de problèmes.
Je fais donc le style sur un phpBB 2.0.21 original.

J'ai bientot fini, plus qu'à modifier la couleur des liens et les images :roll: ;)
Techexo
[i]L'urgent est fait, l'impossible est en cours, pour les miracles, prévoir un délai de 24H[/i]
Merci d'ajouter [b][Resolu][/b] au titre de votre topic lorsqu'on vous a procuré une solution.
techexo
Messages : 629
Inscription : 20 avr. 2006, 02:00
Localisation : Paris

Message par techexo »

KiBi a écrit :J'ai noté qu'il y avait un problème de couleur (un peu de CSS a priori) en ce qui concerne l'affichage des anciens messages lorsque l'on répond, donc corrections à venir pour ce problème.


Si ca vous intéresse j'ai la solution pour le cafouillage des couleurs du cadre de la Revue du sujet; lorsqu'on répond à un message. 8)

En effet, le .tpl utilisé pour l'en tête n'est pas, dans le cadre Review, overall_header.tpl mais simple_header.tpl. :shock:

Il suffit donc de modifier le lien vers la CSS dans ce dernier pour que les couleurs ce mettent normalement. :P

En espérant que ca vous sera utile :)
Techexo
[i]L'urgent est fait, l'impossible est en cours, pour les miracles, prévoir un délai de 24H[/i]
Merci d'ajouter [b][Resolu][/b] au titre de votre topic lorsqu'on vous a procuré une solution.
KiBi
Messages : 901
Inscription : 27 déc. 2004, 01:57
Localisation : Brest, Dijon
Contact :

Message par KiBi »

Merci, c'est corrigé.
techexo
Messages : 629
Inscription : 20 avr. 2006, 02:00
Localisation : Paris

Message par techexo »

KiBi a écrit :Merci, c'est corrigé.

OK ;)

edit : j'ai envoyé à KiBi le "nouveau" thème, a vous de choisir si vous le prenez ou pas.
Techexo
[i]L'urgent est fait, l'impossible est en cours, pour les miracles, prévoir un délai de 24H[/i]
Merci d'ajouter [b][Resolu][/b] au titre de votre topic lorsqu'on vous a procuré une solution.
Répondre