Linuxgraphic.org : Les forums
https://www.linuxgraphic.org/forums/

Rendu Noir
https://www.linuxgraphic.org/forums/viewtopic.php?f=9&t=826
Page 1 sur 1

Auteur:  Mithos [ 28 Aoû 2005, 22:33 ]
Sujet du message:  Rendu Noir

Bonjour,

Construire des scenes simples sous pov-Ray me donnent un bon rendu. Mais des que je fait autre chose avec un modeleur à part (qui peux exporter pour Pov-Ray bien sur) cela ne me permet pas de faire un rendu dans Pov-Ray (avec le fichier .pov d'ouvert créé avec le modeleur à part donc). En effet, Pov-Ray me fait un écran noir ... et c'est bien dommage, pourtant, rien ne flanche...

Comme modeuleurs capables d'exporter en .pov , j'utilise Blender principalement (avec un plugin), mais aussi SpilinEditor et sPatch.

C'est un peu bête, mais si vous avez un truc ...

Merci :)

PS : Windows XP

Auteur:  KiBi [ 29 Aoû 2005, 00:35 ]
Sujet du message: 

Au hasard, il n'y a pas de texture et du coup tout est noir (couleur par défaut) ?

Auteur:  Mithos [ 29 Aoû 2005, 12:05 ]
Sujet du message: 

Bah, parlons avec Blender.

Si il y a une texture (une couleur) et des lampes. Mais quand je clique sur Run, en fait une ligne jaune surligne une ligne (^^) de mon code, est-ce un erreur ?

Un petit exemple avec Blender en cube rose avec 4 lampes et un caméra (la scene premiere de Blender mais j'ai colorié le cube et est mis 4 lampes).

Citation:
//povray beta version 3.6
// Povanim export from : untitled , Meshes


#include "matuntitled.inc"



//Mesh number: 1
#declare Cube1 = mesh2 {
vertex_vectors{ #include "untitledCube1verts.inc"}
normal_vectors{ #include "untitledCube1norm.inc"}
face_indices{ #include "untitledCube1faces.inc"}
normal_indices{ #include "untitledCube1nindice.inc"}
}

object{ Cube1
pigment{Material_pig}
finish{Material_fsh}
scale<1.0,1.0,1.0>
rotate<0.0,0.0,0.0>
translate<0.0,0.0,0.0>
}

(oui, c'est avec Povanim)
La ligne mise en gras est surlignée en jaune, une erreur ?

Par contre avec SpilinEditor, comme je ne le maîtrise pas très bien, je ne sais pas vraiment si j'ai mis une texture ou une lumière, mais dans la fenêtre de rendu à gauche, mon objet est bleu sur fond noir, et quand j'exporte en .pov, ya même pas d'érreur (ligne jaune absente) mais le rendu est noir ... tout simplement ...

:roll:

PS : Même problème sur une Ubuntu 5.04

Auteur:  olivs [ 29 Aoû 2005, 13:43 ]
Sujet du message: 

est-ce que le fait de lancer le script génère sur ton disque divers fichiers *.inc? Il me semble qu'il devrait! Si jamais il n'en apparaît pas, cela veut dire que POV ne parvient pas à importer aucun des éléments d'où... écran noir!

@+
olivS

Page 1 sur 1 Heures au format UTC + 1 heure [ Heure d’été ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/