Voir les messages sans réponses | Voir les sujets actifs Nous sommes le 23 Oct 2019, 04:04



Répondre au sujet  [ 4 messages ] 
message d'erreur avec povray et Kpovmodeler HELP ! 
Auteur Message
P'tit timide
P'tit timide

Inscription: 04 Nov 2004, 17:50
Messages: 5
Répondre en citant le message
Message message d'erreur avec povray et Kpovmodeler HELP !
Bonjour tout le monde,
quand j'ouvre Kpovmodeler et que je tente un rendu sur la scène original (un cube, ouaisss!) j'obtiens le message d'erreur Povray suivant (je le met inextenso, désolé) :
Citation:
Persistence of Vision(tm) Ray Tracer Version 3.1g.Linux.gcc
This is an unofficial version compiled by:
Mandrakesoft SA...........................
The POV-Ray Team(tm) is not responsible for supporting this version.
Copyright 1999 POV-Ray Team(tm)
Parsing Options
Input file: /tmp/kde-rachel/kpovmodeler8NpO2b.pov (compatible to version 3.1)
Remove bounds........On Split unions........Off
Library paths: /usr/lib/povray31 /usr/lib/povray31/include
Output Options
Image resolution 640 by 480 (rows 1 to 480, columns 1 to 640).
Output file: stdout, 24 bpp Targa
Graphic display.....Off
Mosaic preview......Off
CPU usage histogram.Off
Continued trace.....Off Allow interruption...On Pause when done.....Off
Verbose messages....Off
Tracing Options
Quality: 9
Bounding boxes.......On Bounding threshold: 25
Light Buffer.........On Vista Buffer.........On
Antialiasing........Off
Radiosity...........Off
Animation Options
Initial Frame.. 1 Final Frame.... 1
Initial Clock.. 0.000 Final Clock.... 0.000
Cyclic Animation....Off Field render........Off Odd lines/frames....Off
Redirecting Options
All Streams to console..........On
Debug Stream to console.........On
Fatal Stream to console.........On
Render Stream to console........On
Statistics Stream to console....On
Warning Stream to console.......On


Parsing...global_settings {
assumed_gamma 1.5

noise_generator <----ERROR

/tmp/kde-rachel/kpovmodeler8NpO2b.pov:3: error: No matching } in global_settings, undeclared identifier 'noise_generator' found instead.


Qu'est-ce qui se passe ? Que puis-je faire ?
Merci de votre aide
Informations importantes : OS=mandrake 10.1 Community (instable il est vrai)
J'ai installé ma carte Nvidia et elle marche pour tout a priori
Voili voila
Bon dimanche et à bientôt
Sylvana

_________________
Librement


07 Nov 2004, 13:21
Profil
Admin de Gimp-fr

Inscription: 25 Aoû 2004, 18:09
Messages: 707
Localisation: Strasbourg
Répondre en citant le message
Message 
Ta version de POV est visiblement trop vieille.
Aujourd'hui la version courante est 3.6.1 (et pas 3.1g)
http://www.povray.org/download/ section Linux

@+


07 Nov 2004, 16:20
Profil Site Internet
Administrateur
Administrateur

Inscription: 11 Mai 2004, 21:26
Messages: 108
Localisation: Nord de la France
Répondre en citant le message
Message 
Je confirme qu'il faut au moins la version 3.5 de POV-Ray pour KPovModeleur même si celui-ci n'utilise pas toutes les possibilités de celui-ci.

Par contre j'avoue ne pas avoir testé KPM avec la version 3.6 . :oops:
olivierb


09 Nov 2004, 22:59
Profil Site Internet
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 28 Avr 2004, 08:23
Messages: 2103
Localisation: Toulouse
Répondre en citant le message
Message 
olivierb a écrit:
Par contre j'avoue ne pas avoir testé KPM avec la version 3.6 . :oops:
olivierb


moi oui, ça marche sans histoire :wink:


10 Nov 2004, 18:01
Profil ICQ YIM Site Internet
Afficher les messages postés depuis:  Trier par  
Répondre au sujet   [ 4 messages ] 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Forum style by ST Software for PTF.
Traduction par: phpBB-fr.com