Page 1 sur 1

[RESOLU] Ombre sur objet qui n'apparait pas au rendu

Publié : 12 janv. 2010, 11:40
par alex'
Bonjour!

Je souhaiterais illuminer un cube sur un plan. Jusque là rien d'extraordinaire!
Mais est-il possible de voir l'ombre sur ce plan, sans voir le plan au rendu? Car au final le cube sera intégré dans une image 3d..

Merci d'avance!

Publié : 12 janv. 2010, 21:45
par Ixate
Salut alex'!

Un rendu tourne en ce moment, je peux pas vérifier ce que je vais te dire, mais je te conseille quand même de chercher du côté des "material buttons" le "only shadow" :wink:

Je vérifie ça dans 5min

@++

Publié : 12 janv. 2010, 23:58
par melwe
Oui il existe ce bouton et il marche pour ce que tu veux faire. Juste à droite de la specularité du matériau.

Publié : 13 janv. 2010, 08:42
par alex'
Oui j'avais essayé ça, mais il semblerait qu'il ne fonctionne pas avec l'Ambient Occlusion.
Pourtant quand je décoche "Only Shadow" et que j'utilise l'ambient occlusion l'ombre est présente sur mon plan....

Publié : 13 janv. 2010, 12:52
par melwe
C'est marrant, j'ai fait la même expérience il y a trois jours :) En fait ça marche toujours, j'ai vérifié, mais le truc c'est que tout ton plan est totalement ombré par l'ambient occlusion, et que du coup, tu vois le bord car au delà ce n'est plus ombré.

Publié : 14 janv. 2010, 09:56
par alex'
Ouais c'est parfaitement ça! Soit je n'avais aucune ombre, soit j'avais un plan totalement ombré qui ne s'intégrait pas dans mon image.
Finalement en trifouillant un peu les options de l'ambient occlusion (sky color, add, energy assez élevée), j'ai réussi à avoir quelque chose de pas trop mal. En regardant bien on voit un tout petit peu le plan, mais au premier coup d'œil on ne voit strictement rien...
Merci à tous de votre aide!