[RESOLU] Ombre sur objet qui n'apparait pas au rendu

Blender: Grand logiciel open source de création d'images 3D.
alex'
Messages : 76
Inscription : 20 mars 2007, 14:04
Localisation : Ajoie
Contact :

[RESOLU] Ombre sur objet qui n'apparait pas au rendu

Message par alex' »

Bonjour!

Je souhaiterais illuminer un cube sur un plan. Jusque là rien d'extraordinaire!
Mais est-il possible de voir l'ombre sur ce plan, sans voir le plan au rendu? Car au final le cube sera intégré dans une image 3d..

Merci d'avance!
Dernière modification par alex' le 14 janv. 2010, 09:57, modifié 1 fois.
Alex'
-----------------------------------------
[url]http://www.alexapostrophe.ch[/url]
Ixate
Messages : 156
Inscription : 12 févr. 2009, 22:32
Localisation : Chaville

Message par Ixate »

Salut alex'!

Un rendu tourne en ce moment, je peux pas vérifier ce que je vais te dire, mais je te conseille quand même de chercher du côté des "material buttons" le "only shadow" :wink:

Je vérifie ça dans 5min

@++
melwe
Messages : 444
Inscription : 22 avr. 2007, 02:46
Localisation : Nancy

Message par melwe »

Oui il existe ce bouton et il marche pour ce que tu veux faire. Juste à droite de la specularité du matériau.
alex'
Messages : 76
Inscription : 20 mars 2007, 14:04
Localisation : Ajoie
Contact :

Message par alex' »

Oui j'avais essayé ça, mais il semblerait qu'il ne fonctionne pas avec l'Ambient Occlusion.
Pourtant quand je décoche "Only Shadow" et que j'utilise l'ambient occlusion l'ombre est présente sur mon plan....
Alex'
-----------------------------------------
[url]http://www.alexapostrophe.ch[/url]
melwe
Messages : 444
Inscription : 22 avr. 2007, 02:46
Localisation : Nancy

Message par melwe »

C'est marrant, j'ai fait la même expérience il y a trois jours :) En fait ça marche toujours, j'ai vérifié, mais le truc c'est que tout ton plan est totalement ombré par l'ambient occlusion, et que du coup, tu vois le bord car au delà ce n'est plus ombré.
alex'
Messages : 76
Inscription : 20 mars 2007, 14:04
Localisation : Ajoie
Contact :

Message par alex' »

Ouais c'est parfaitement ça! Soit je n'avais aucune ombre, soit j'avais un plan totalement ombré qui ne s'intégrait pas dans mon image.
Finalement en trifouillant un peu les options de l'ambient occlusion (sky color, add, energy assez élevée), j'ai réussi à avoir quelque chose de pas trop mal. En regardant bien on voit un tout petit peu le plan, mais au premier coup d'œil on ne voit strictement rien...
Merci à tous de votre aide!
Alex'
-----------------------------------------
[url]http://www.alexapostrophe.ch[/url]
Répondre