Voir les messages sans réponses | Voir les sujets actifs Nous sommes le 14 Oct 2019, 10:43



Répondre au sujet  [ 2 messages ] 
probleme texture yafray 
Auteur Message
P'tit timide
P'tit timide

Inscription: 21 Déc 2008, 14:47
Messages: 4
Localisation: paris
Répondre en citant le message
Message probleme texture yafray
Bonjour

quand je met une image dans texture, au render (yafray) l'image sur l'objet n'apparait pas.

et aussi quand je met une image comme decor dans world
au render sans yafray sa marche, mais pas en yafray?

MERCI BEAUCOUP. :o


21 Déc 2008, 14:52
Profil
Moulin à paroles
Moulin à paroles

Inscription: 29 Nov 2007, 16:38
Messages: 182
Répondre en citant le message
Message 
Si tu fais bien allusion à Yafray et non Yaf(a)ray, ta question est un grand classique.

Yafray ne supporte pas beaucoup de formats . Pour être prise en compte par Yafray , ta texture doit être un .jpeg, .tga, .hdr, .pic ou .exr.
Les images avec d'autres formats comme .tiff ou .png ne seront donc pas prises en compte au rendu.

Si tu utilises Yaf(a)ray (le successeur de yafray), il faut remplacer dans les Background settings du script, l'option par défaut, Single Color par Texture.


21 Déc 2008, 16:31
Profil
Afficher les messages postés depuis:  Trier par  
Répondre au sujet   [ 2 messages ] 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Forum style by ST Software for PTF.
Traduction par: phpBB-fr.com