Voir les messages sans réponses | Voir les sujets actifs Nous sommes le 14 Oct 2019, 11:07



Répondre au sujet  [ 8 messages ] 
[RESOLU] Blender ne démarre pas ! 
Auteur Message
Que quelqu'un le fasse taire!
Que quelqu'un le fasse taire!

Inscription: 05 Jan 2005, 20:58
Messages: 1399
Localisation: LIEGE - BELGIQUE
Répondre en citant le message
Message [RESOLU] Blender ne démarre pas !
Bonjour,
Je viens d'installer Ubuntu (LTS) sur mon ordinateur portable HP.
J'ai téléchargé le paquet Blender 2.48.
Quand je décompacte l'archive dans un dossier perso /Home/Moi/Mes téléchargements, Blender fonctionne à partir de ce dossier.

Pour "mieux faire", jai effacé le dossier précédant puis j'ai tenté d'installer Blender depuis le gestionnaire de paquets. Il installe Blender 2.48 (j'ai Python 2.5 installé sur ma machine), ajoute les boutons de lancement dans le menu Applications/Graphisme et ne me signale aucun problème.

Mais quand je clique sur le bouton de lancement de Blender (en mode fenêtre ou en mode plein écran) je n'obtiens qu'un rapide clognotement de l'écran et puis plus rien !

Blender ne démarre pas !

J'ai loupé quoi ?

Merci de m'aider.

A+

_________________
COGITO ERGO SUM.
Linux DEBIAN 9, Inkscape 0.92, Scribus 1.4.6 et aussi Gimp, Blender, ...


Dernière édition par undertaker le 30 Oct 2008, 08:47, édité 1 fois.



28 Oct 2008, 21:30
Profil
Administrateur
Administrateur

Inscription: 11 Mai 2004, 21:26
Messages: 108
Localisation: Nord de la France
Répondre en citant le message
Message 
lance Blender à partir d'un terminal pour voir les messages de démarrage et copie les ici


28 Oct 2008, 22:39
Profil Site Internet
Que quelqu'un le fasse taire!
Que quelqu'un le fasse taire!

Inscription: 05 Jan 2005, 20:58
Messages: 1399
Localisation: LIEGE - BELGIQUE
Répondre en citant le message
Message 
Bonjour olivierb,

Voici le message reçu :

MonOrdi@MonOrdi-laptop:~$ blender
guessing 'blender-bin' == '/usr/bin/blender-bin'
Compiled with Python version 2.5.2.
Checking for installed Python... got it!
Segmentation fault


Merci. :oops:

_________________
COGITO ERGO SUM.
Linux DEBIAN 9, Inkscape 0.92, Scribus 1.4.6 et aussi Gimp, Blender, ...


29 Oct 2008, 10:21
Profil
Administrateur
Administrateur

Inscription: 11 Mai 2004, 21:26
Messages: 108
Localisation: Nord de la France
Répondre en citant le message
Message 
Le "segmentation fault" est très mauvais mais ça je suppose que l'a compris. ;)

Le paquet utilisé est lequel ? Celui téléchargé à partir du site de Blender ou sur un dépôt officiel ubuntu. En officiel ubuntu je n'ai que la 2.45 pas la 2.48. Il s'agit peut être d'un retro-portage (nouvelle version du logiciel Blender non supportée par ubuntu) ou peut être as-tu installé une version d'ubuntu non stable (la 8.10 ne sort officiellement que demain je crois, laisse les autres se casser les dents dessus avant de l'installer).

personnellement, je préfère l'archive officiel du site Blender. Là tu pourras toujours télécharger la dernière version du logiciel alors que sur les dépôts tu sera dépends de la version de Blender validée au moment de la sortie de la distribution.

En mettant tes versions de Blender dans des répertoires différents, tu peux même les utiliser en même temps (utile pour tester une nouvelle version de blender ou utiliser un plugin qui ne fonctionnerai pas dans les nouvelles versions).


29 Oct 2008, 16:36
Profil Site Internet
Que quelqu'un le fasse taire!
Que quelqu'un le fasse taire!

Inscription: 05 Jan 2005, 20:58
Messages: 1399
Localisation: LIEGE - BELGIQUE
Répondre en citant le message
Message 
Merci olivierb,
Je vais reprendre la première version que j'avais placée dans un répertoire en premier lieux. Elle fonctionne correctement (sauf qu'elle n'est pas en français, mais ça ne me perturbe pas trop :wink: ).

Pour la version ubuntu, j'avais installé la version 7.xx Desktop puis la mise à jour s'est faite automatiquement vers une version 8.xx lt (je comprends allégée pour irdi portable). Tout ce que j'ai testé jusqu'à présent fonctionne correctement que ce soient Ooo, Inkscape, Gimp, Wings 3D, mon réseau privé.

J'attendrai une version stabilisée de Blender pour ubuntu.
Je vais désinstaller Blender dans la volée pour éviter des "problèmes".

Merci pour ton aide précieuse. :D :wink:

_________________
COGITO ERGO SUM.
Linux DEBIAN 9, Inkscape 0.92, Scribus 1.4.6 et aussi Gimp, Blender, ...


30 Oct 2008, 08:47
Profil
Administrateur
Administrateur

Inscription: 11 Mai 2004, 21:26
Messages: 108
Localisation: Nord de la France
Répondre en citant le message
Message 
Pour le français pas de problème.

Tu vois le menu en haut de la fenêtre (file, add, etc ...). place ton curseur de souris à la limite du menu et de la fenêtre située en dessous (trait noir). Le curseur se transforme alors en double flèche verticale, clic et glisse vers le bas pour agrandir la fenêtre du menu et miracle au dessus du menu tu verras apparaître des boutons de paramétrage de Blender. Clique sur language & font puis choisi français (ne pas oublier les trois boutons en dessous de la liste des langues).

Remet le menu en place et sauvegarde la scène de démarrage (CTRL U)

bon blender ;)


30 Oct 2008, 17:14
Profil Site Internet
Gouailleur
Gouailleur
Avatar de l’utilisateur

Inscription: 20 Sep 2007, 21:33
Messages: 56
Répondre en citant le message
Message Re: [RESOLU] Blender ne démarre pas !
undertaker a écrit:
Pour "mieux faire", j'ai effacé le dossier précédant ...

y compris le fichier .B.blend ? En général, c'est ce fichier qui fait planter les nouvelles versions sous windows. Pourquoi pas sous linux...

_________________
Didacticiel pour Blender Mon livre sur Blender


02 Nov 2008, 17:27
Profil
Gouailleur
Gouailleur
Avatar de l’utilisateur

Inscription: 20 Sep 2007, 21:33
Messages: 56
Répondre en citant le message
Message Re: [RESOLU] Blender ne démarre pas !
undertaker a écrit:
... ajoute les boutons de lancement dans le menu Applications/Graphisme ...


ça, ça m'étonnerait beaucoup. A ma connaissance (et j'ai pas mal testé de ce coté) seuls les paquets blender en provenance d'ubuntu le font.

_________________
Didacticiel pour Blender Mon livre sur Blender


02 Nov 2008, 17:30
Profil
Afficher les messages postés depuis:  Trier par  
Répondre au sujet   [ 8 messages ] 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Forum style by ST Software for PTF.
Traduction par: phpBB-fr.com