Linuxgraphic.org : Les forums
https://www.linuxgraphic.org/forums/

polices inaccessibles
https://www.linuxgraphic.org/forums/viewtopic.php?f=6&t=9035
Page 1 sur 1

Auteur:  EPI_Livron [ 22 Aoû 2019, 14:31 ]
Sujet du message:  polices inaccessibles

Bonjour à tous,

Je travaille sous windows 10 avec Inkscape 0.92.4.
Depuis une réinstallation de mon PC, certaines de mes polices ne sont plus accessibles sous Inkscape. Elles apparaissent barrées et sont donc substituées par d'autres.
Les polices en question sont pourtant bien accessible depuis Libreoffice ou Scribus.

Auriez-vous une solution ?
Je n'arrive pas à me résigner à exporter mes textes depuis Gimp en svg pour les intégrer dans mon document Inksape.

Merci !

Auteur:  EPI_Livron [ 27 Aoû 2019, 14:53 ]
Sujet du message:  Re: polices inaccessibles

Après réflexion, je me dis qu'il est possible que ce soit lié à un problème de droits...
Je ne suis pas administrateur sur ma machine, ça ne m'empêche pas d'installer des polices (elles apparaissent bien dans C:\Windows\Fonts).
Il y a peut être une "subtilité Windows" au niveau des droits d'accès au dossier qui gênerait Inkscape pour récupérer les polices...

Auteur:  EPI_Livron [ 28 Aoû 2019, 14:15 ]
Sujet du message:  Re: polices inaccessibles

Bon ben problème résolu.
C'est bien une question de droits. Les polices n'étaient pas installées pour tous les utilisateurs.
La solution plus en détail là : https://logosbynick.com/inkscape-fonts-are-missing/

Auteur:  Albeus [ 05 Oct 2019, 14:46 ]
Sujet du message:  Re: polices inaccessibles

Salut effectivement depuis une certaine MaJ Windows 10 les polices d'écriture n'apparaissaient plus dans Inkscape après installation...
Il faut en fait installer la nouvelle police en faisant clic droit et "installer pour tout les utilisateurs", la police sera bien présente.

Page 1 sur 1 Heures au format UTC + 1 heure [ Heure d’été ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/