Page 1 sur 1

Inkscape 0.92 , le dessin disparaît et réapparaît, un bug?

Publié : 08 avr. 2018, 11:58
par kirknay
Voilà je suis enfin sur la nouvelle Mageia6 et donc avec Inkscape 0.92

Avec le "bureau plasma" j'ai comme qui dirait un léger bug sur Inkscape, je ne sais pas si c'est dû à:
-la version 0.92
-Mageia6
-bureau plasma

ça ne fait que 2 jours que je me sers d'Inkscape sur Mageia6, mais le 1er jour j'avais pareil, je faisais un rendu animation 3D sur Blender
et la maintenant mon processeur travaille presque pas, et j'ai la même erreur.

En gros de temps en temps, j'ai les courbes de béziers qui disparaissent , certaines pas toutes, défois c'est l'image bitmap à côté qui disparaît
le seul moyen de faire re-apparaître: un simple zoom + et - et c'est ok.

Donc c'est Inkscape 0.92 qui fait des siennes ou c'est encore ce plasma que personne n'aime?
(chez vous c'est comment..)

Re: Inkscape 0.92 , le dessin disparaît et réapparaît, un bu

Publié : 13 avr. 2018, 00:32
par imppao
Bonjour kirknay,
j'ai le même problème...depuis la version 0.92 jusqu'à 0.92.3
si celui-ci est vraiment très génant tu peux résintaller la versoin 0.91
A+

Re: Inkscape 0.92 , le dessin disparaît et réapparaît, un bu

Publié : 13 avr. 2018, 19:55
par Eskejesais
Hello
Même chose, même remède (zoom ou déplacement )
C'est juste enquiquinant (quand on a compris que c'est l'affichage, ouf)

Re: Inkscape 0.92 , le dessin disparaît et réapparaît, un bu

Publié : 14 avr. 2018, 15:26
par kirknay
Oh, non ce n'est pas trop embêtant j'ai 2 autres problèmes avec inkscape 0.92 bien plus ennuyeux. (je vais ouvrir 1 autre sujet pour véfifier si je ne suis pas le seul).
(Je n'ai pas désinstallé inkscape 0.91, vu que je l'ai sur Mageia5) et que je passe d'une version vers l'autre Mageia6.