Linuxgraphic.org : Les forums
https://www.linuxgraphic.org/forums/

Problème export PDF d'un motif
https://www.linuxgraphic.org/forums/viewtopic.php?f=6&t=8051
Page 1 sur 1

Auteur:  Ciluby [ 15 Mai 2016, 10:26 ]
Sujet du message:  Problème export PDF d'un motif

Bonjour à tous,

Je rencontre actuellement un problème d'export pdf avec un motif.
Je suis sous Mac (El Capitan) avec Inkscape 0,91

Mon motif est simple un carré (le fond) et plusieurs objets. Je groupe le tout puis transforme l'objet en motif.
Je retrouve bien mon motif dans l'option remplissage, que j'applique à ma création.

Or quand j'exporte en pdf mon fichier, celui ci se retrouve sans ce motif.

Je vous remercie d'avance pour votre aide.

Ciluby

Auteur:  jazzynico [ 19 Mai 2016, 09:55 ]
Sujet du message:  Re: Problème export PDF d'un motif

Bonjour,

Il s'agit d'un problème connu, lié à une régression dans la librairie Cairo sur laquelle s'appuie Inkscape (plus de détails ici :https://bugs.launchpad.net/inkscape/+bug/1488129). Je viens de retenter avec une version très récente de Cairo et le code de développement d'Inkscape, mais ça ne fonctionne toujours pas (et donc le problème ne sera pas résolu avec la version 0.92).

Petite solution de contournement : il est possible de faire une copie bitmap (Alt+B) de la partie contenant le motif. Bien sur, comme c'est du matriciel, ça va pixéliser si le dessin est agrandi, mais au moins, le PDF est correctement exporté.

Bonne journée !

Page 1 sur 1 Heures au format UTC + 1 heure [ Heure d’été ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/