Linuxgraphic.org : Les forums
https://www.linuxgraphic.org/forums/

[RÉSOLU] Pas de son dans recordMyDesktop
https://www.linuxgraphic.org/forums/viewtopic.php?f=31&t=7009
Page 1 sur 1

Auteur:  undertaker [ 03 Jan 2012, 11:54 ]
Sujet du message:  [RÉSOLU] Pas de son dans recordMyDesktop

Bonjour,

J'ai un gros soucis avec recordMyDesktop et PulseAudio.

Je voudrais enregistrer mes actions à l'écran avec recordMyDesktop mais je ne parviens pas à enregistrer le son avec mon micro. Pourtant le micro fonctionne très bien avec Audacity.

J'ai remarqué qu'avec PulseAudio, lorsque je démarre cette application, je vu-mètre de l'entrée fonctionne pendant 3 secondes environ et montre que le micro fonctionne puis plus rien ! Plus moyen d'enregistrer ce que je dis au micro.
Chaque fois que je lance l'application, il se passe la même chose.

Quand je lance recordMyDesktop, quelque soient les réglages utilisés (vus dans les différents forums), je ne peux enregistrer le son micro. Dès que l'application démarre, après les 3 secondes fatidiques, l'application ferme brusquement (erreur 3328) sans avoir eu la possibilité d'enregistrer quoi que ce soit.

L'application "enregistreur de son" dans Ubuntu 11.10 fonctionne bien, elle. Je peux enregistrer aussi longtemps que je veux, pas de problème.

Quelqu'un aurait-il rencontré ce problème de son ? Et surtout y a-t-il une solution pour "réparer" ?

Merci.

J'ai trouvé une solution qui me permet d'enregistrer le son de mon micro dans recordMyDesktop.

Auteur:  Xzu [ 25 Avr 2015, 15:34 ]
Sujet du message:  Re: [RÉSOLU] Pas de son dans recordMyDesktop

Autre solution si tu utilise le serveur son Jack (ou pas d'ailleurs): simplescreenrecorder: http://doc.ubuntu-fr.org/simplescreenrecorder

Page 1 sur 1 Heures au format UTC + 1 heure [ Heure d’été ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/