Page 1 sur 1

[cinelerra 4.1] probleme de viewer

Publié : 26 oct. 2009, 13:08
par tid
Bonjour, J'ai testé divers logiciel de montage video, et bien je ne suis pas convaicu.... J'ai Ubuntu jaunty 64 bits , le mieux que j'ai trouvé (enfin qui marche le mieux!) c'est cinelerra 4.1, mais divers probleme: Le viewer ne fonctionne pas (fenetre en haut a gauche), les vignettes des ressources video (en bas a droite ) sont noir, c'est pas pratique... Y-a-t'il des trucs que j'aurais manqué ?

Bon sinon j'ai commencé à l'utiliser mais si quelqu'un pouvait me filer un tuyau pour le viewer (j'ai essayer sans compiz, c'est pareil).

Voilà merci

Publié : 27 oct. 2009, 01:10
par Digital
salut,

pour le viewer, il faut glisser la séquence dedans pour avoir l'affichage de la séquence en question.
Pour ton autre problème, moi j'ai encore la chance d'avoir gardé mon thème "blond" (vert affreux avec les bords arrondi, mais que j'adooore) et donc c'est en blanc.

Publié : 27 oct. 2009, 17:38
par tid
Bein je les glisse bien, mais ça ne fais rien... avec la 2.1 çà fonctionné , mais moins de format reconnu j'ai l'impression et des que je is une bande son MP3 çà planté.

Publié : 27 oct. 2009, 18:36
par Digital
c'est que c'est un problème à cette version, j'ai la 2.1 CV et pas de souci. Point de vue des formats, de toutes manières, je convertis tout en DV avec Avidemux, c'est plus standard et facile après pour importer et exporter. Pour le mp3 c'est possible aussi, car quand j'ajoute une piste il ne la prend qu'en wav.