Voir les messages sans réponses | Voir les sujets actifs Nous sommes le 13 Déc 2019, 18:02



Répondre au sujet  [ 7 messages ] 
AOI: Rendu impossible + Question sur "Extursion".. 
Auteur Message
Chuchoteur
Chuchoteur
Avatar de l’utilisateur

Inscription: 27 Mai 2006, 10:09
Messages: 31
Répondre en citant le message
Message AOI: Rendu impossible + Question sur "Extursion"..
Voilà, j'ais deux problème:

1) D'habitude, le rendu de mes travaux 3D marche assez bien (environ 1 minutes pour afficher quand il y a beaucoup de détails). Mais là, j'ais un nouveau projet, c'est une table couverte d'armes medievales (épées, arc, masse d'armes...) et lorsque que je veut faire un rendu, même en 800x600 (d'habitude en 1024x768), mon ordi plante ou la fenetre de rendu reste blanche pendant 10 minutes. J'ais essayé de baisser le niveau de Specularité de mes textures ou de retirer quelques éléments, mais rien y fais...

2) J'ais plusieurs fois l'occasion de me servir de l'outil Extursion mais il y à un truc de bizarre: pourquoi les forme extrudées ont deux côtés en diagonale?!?! Ca fais hyper moche et pour les remettrent droits, c'est la galère :evil: :x

Si vous avez des reponses, merci d'avance! :wink:


14 Juin 2006, 18:20
Profil
Que quelqu'un le fasse taire!
Que quelqu'un le fasse taire!

Inscription: 27 Déc 2004, 01:57
Messages: 901
Localisation: Brest, Dijon
Répondre en citant le message
Message 
(Hop, déplacement dans le nouveau forum « Art of Illusion » tout nouveau tout chaud. ;-))


15 Juin 2006, 23:02
Profil Site Internet
Gouailleur
Gouailleur

Inscription: 17 Oct 2005, 13:54
Messages: 61
Localisation: Tours
Répondre en citant le message
Message 
La machine java n'a probablement pas assez de mémoire. Lance depuis une console et regarde si une 'Out of Memory Error' ne sort pas.

Comme lances tu AoI, en général ?

_________________
François


15 Juin 2006, 23:10
Profil Site Internet
Chuchoteur
Chuchoteur
Avatar de l’utilisateur

Inscription: 27 Mai 2006, 10:09
Messages: 31
Répondre en citant le message
Message 
C'est bon j'ais trouvé: mon PC a du mal à gérer les textures de Déplacement (j'avais donné un effet cabossé à la boule et les pics d'une masse d'arme). J'ais du remettre une texture normal et lisse, ça fait moins beau, mais ça marche.

Par contre, ça à encore beaucoup de mal pour afficher même les rendu de scène sans textures en relief. Est-ce que c'est à cause de mes (seulement) 512 MB de RAM ?


17 Juin 2006, 17:02
Profil
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 28 Avr 2004, 08:23
Messages: 2103
Localisation: Toulouse
Répondre en citant le message
Message 
pas nécessairement un problème de mémoire, mais de paramètres de rendu... utilises-tu l'illumination globale (Monte-Carlo, Photons, hybride) ou un truc dans le genre? Dans tous les cas, les Displacement prend souvent du temps à calculer, faut pas s'en étonner... Peut-être est-ce surtout du à des insuffisances du processeur plutôt que de la mémoire. Si c'est un pb de mémoire, ça se voit assez facilement: le disque dur n'arrête pas de swapper pendant le rendu...

tiens-nous au courant

amicalement,


17 Juil 2006, 10:29
Profil ICQ YIM Site Internet
Chuchoteur
Chuchoteur
Avatar de l’utilisateur

Inscription: 27 Mai 2006, 10:09
Messages: 31
Répondre en citant le message
Message 
Avec l'arrivée d'Oblivion, je me suis acheté une nouvelle carte graphique et 1Go de RAM en plus. Ca marche beaucoup mieux (mais c'est pas encore ça). De toute façon je me consacre à la réalisation des sabres-lasers de SW pour le moment, donc pas d'effet de déplacement en perspective. :)


16 Sep 2006, 10:14
Profil
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 28 Avr 2004, 08:23
Messages: 2103
Localisation: Toulouse
Répondre en citant le message
Message 
n'oublies pas que tu peux poster tes travaux, aussi avancés soient-ils, dans la section 3D, oeuvres en cours ;) ça m'intéresserait de voir comment tu réalises ça avec AoI

amicalement,


16 Sep 2006, 13:35
Profil ICQ YIM Site Internet
Afficher les messages postés depuis:  Trier par  
Répondre au sujet   [ 7 messages ] 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Forum style by ST Software for PTF.
Traduction par: phpBB-fr.com