Problème scribus 1.5.4

Un espace d'aide et de dialogue dédié à  Scribus, logiciel Libre de PAO
imppao
Messages : 463
Inscription : 01 oct. 2008, 16:54
Contact :

Problème scribus 1.5.4

Message par imppao »

Bonjour,
je suis entrain de tester scribus 1.5.4 sur ubuntu et je n'ai pas de contenu dans les menus déroulants...
Image
A+
Imppao
Tutos vidéos : inkscape, gimp, blender
http://imppao.wordpress.com

undertaker
Messages : 1477
Inscription : 05 janv. 2005, 20:58
Localisation : LIEGE - BELGIQUE

Re: Problème scribus 1.5.4

Message par undertaker »

Bonjour Imppao,

As-tu essayé de purgé le profil utilisateur de Scribus ? Parfois des incompatibilités apparaissent lors de l'installation d'une nouvelle version du logiciel sur une plus ancienne.

A+
COGITO ERGO SUM.
Linux DEBIAN 10, Inkscape 0.92, Scribus 1.4.8 et aussi Gimp, Blender, ...

imppao
Messages : 463
Inscription : 01 oct. 2008, 16:54
Contact :

Re: Problème scribus 1.5.4

Message par imppao »

Bonjour undertaker,
tu es sur tous les forums :)
Autrement j'ai trouvé une solution voici ce qu'il faut mettre dans le terminal :

Code : Tout sélectionner

sudo add-apt-repository ppa:scribus/ppa
sudo apt-get update
sudo apt-get install scribus-trunk -y
et après on ouvre la logitech ubuntu 19.04, on cherche scribus... et c'est la version 1.5.5 (cool)
Voilà, merci à toi
A+
Imppao
Tutos vidéos : inkscape, gimp, blender
http://imppao.wordpress.com

ale
Messages : 453
Inscription : 31 mars 2012, 17:26

Re: Problème scribus 1.5.4

Message par ale »

c'est probablement un problème lié au thème "dark"...

et c'est bien possible que dans la version de développement courrante ça marche mieux!

Répondre