Voir les messages sans réponses | Voir les sujets actifs Nous sommes le 22 Sep 2018, 04:14



Répondre au sujet  [ 1 message ] 
Compile Blender avec Linux 
Auteur Message
P'tit timide
P'tit timide

Inscription: 15 Sep 2004, 10:31
Messages: 17
Répondre en citant le message
Message Compile Blender avec Linux
Bonjour.
j'ai lire quelques messages en cet forum qu'il y a de problems avec libraries o le messeage de language not found.
Le noveau version du Blender, 2.34, avec Linux, la compilation de Blender et Yafray n'est pas la même:
Code:
www.yafray.org
WARNING (linux only): For the plugin to work, you need to compile Blender and YafRay with the same compiler or at least same ABI. Packages are compiled with g++ 3.3, but official Blender uses 2.95, it won't work. You have to compile Blender yourself or try to compile YafRay with 2.95. We will try to put gcc 3.3 Blender binaries for download.

j'ai publiqué and petit manuel pour compiler Blender.
J'ai recommende download CVS et compiler avec Scons.

Pour download le CVS:
cvs -d:pserver:anonymous@cvs.blender.org:/cvsroot/bf-blender login
cvs -d:pserver:anonymous@cvs.blender.org:/cvsroot/bf-blender co blender
cvs -d:pserver:anonymous@cvs.blender.org:/cvsroot/bf-blender co lib/glib2.2.....

-> Le petite explicacion de compiler Blender:
Note: je l'avais écrire avec la langue Catalan, mais le code c'est le même....
[ :wink:


15 Sep 2004, 10:51
Profil
Afficher les messages postés depuis:  Trier par  
Répondre au sujet   [ 1 message ] 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Forum style by ST Software for PTF.
Traduction par: phpBB-fr.com