Voir les messages sans réponses | Voir les sujets actifs Nous sommes le 15 Déc 2018, 19:25



Répondre au sujet  [ 5 messages ] 
Blender ne se lance pas 
Auteur Message
P'tit timide
P'tit timide

Inscription: 18 Mai 2004, 07:58
Messages: 7
Répondre en citant le message
Message Blender ne se lance pas
Bonjour,
Je commence par un petit probleme technique.
En effet blender 2.33 ne veut pas se lancer sous mon linux.
A l'excution le shell m'affiche : enable to load shared library libsdtc++-libc6.0.0.
Je ne trouve nulpart sur internet cette lib et de plus celle presente sur mon systeme sont plutot de la forme libstdc++.5.0.0 dc pas terrible.
Les ruse de sioux avec des liens n'ont pas marchées :-)


18 Mai 2004, 11:59
Profil
Administrateur
Administrateur

Inscription: 11 Mai 2004, 21:26
Messages: 108
Localisation: Nord de la France
Répondre en citant le message
Message Re: Blender ne se lance pas
Citation:
Ed a écrit :
Bonjour,
Je commence par un petit probleme technique.
En effet blender 2.33 ne veut pas se lancer sous mon linux.

Quelle est la distibution utilisée et sa version ?


18 Mai 2004, 12:06
Profil Site Internet
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 28 Avr 2004, 08:23
Messages: 2103
Localisation: Toulouse
Répondre en citant le message
Message Re: Blender ne se lance pas
Hello,
j'ai rencontré ce problème sur une Mandrake 10.0 Community, car la version de glibc n'est pas la même entre Mdk10 et la version pré-compilée par la Fondation.
A cette adresse, tu trouveras des versions compilées pour un glibc 2.3.3 qui devraient résoudre ton problème:

Les compilations réalisées par Tormented

pense aussi à visiter fréquemment le forum "Testing Build" sur www.blender.org pour avoir des compilations fraîches de CVS, ou dans des glibc récentes:

Le forum "Testing Build" sur blender.org

@+
olivS


18 Mai 2004, 12:52
Profil ICQ YIM Site Internet
P'tit timide
P'tit timide

Inscription: 18 Mai 2004, 07:58
Messages: 7
Répondre en citant le message
Message Re: Blender ne se lance pas
J'utilise Mdk10o.
Merci pour les lien, je vais regarder ca. :-D


18 Mai 2004, 13:46
Profil
Gouailleur
Gouailleur

Inscription: 20 Mai 2004, 19:04
Messages: 43
Répondre en citant le message
Message Re: Blender ne se lance pas
salut
il te faut ces quelques paquetages :
compat-gcc-7.......rpm
compat-gcc-c++-..................rpm
et compat-libstdc++-*
libstdc++......rpm

après tout doit rouler :-)

[ Edité par VINDICATORs le 20/5/2004 19:08 ]


20 Mai 2004, 19:07
Profil
Afficher les messages postés depuis:  Trier par  
Répondre au sujet   [ 5 messages ] 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Forum style by ST Software for PTF.
Traduction par: phpBB-fr.com