Voir les messages sans réponses | Voir les sujets actifs Nous sommes le 20 Sep 2017, 00:35



Répondre au sujet  [ 1 message ] 
inkscape et eggbot 
Auteur Message
Nouveau venu
Nouveau venu

Inscription: 12 Mai 2017, 20:48
Messages: 1
Répondre en citant le message
Message inkscape et eggbot
bonsoir à tous
à l'aide
je suis un utilisateur régulier d'inkscape 0.91.
Depuis quelques mois j'envisageais de réaliser un eggbot, je suis passé enfin le mois dernier à l'acte .
-Après avoir réalisé la structure(site de http://www.christophreinhardt.ch)
-Puis effectué la mise place d'Arduino-et enfin du Eggbot software 2.5( https://github.com/evil-mad/EggBot/re...)
-Je me suis attelé à la modification d'INKSCAPE (extension) en téléchargent (- Plotink: https://github.com/plex3r/plotink).cf la vidéo (VideoTutorial: EggBot Clone (Sphere-o-Bot) - Dalla A alla Z) de TheMiguelBi
MAIS Là problème , lorsque je veux lancer une impression via:
(extensions / eggbot / eggbot control / traceur / appliquer) un message dans une
fenêtre apparait , avec le texte suivant:
(Inkscape a reçu des données additionnelles du script exécuté. Le script n'a pas retourné d'erreur, mais ceci peut indiquer que les résultats ne sont pas ceux attendus.) et je ne peux pas lancer l'impression .

ma configuration est: windows 7/inkscape 0.91/eggbot 2.5.0

merci par avance à la communauté de l'aide qu'elle pourra m'apporter pour résoudre ce problème.
wanda 790


12 Mai 2017, 21:29
Profil
Afficher les messages postés depuis:  Trier par  
Répondre au sujet   [ 1 message ] 

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Forum style by ST Software for PTF.
Traduction par: phpBB-fr.com