Voir les messages sans réponses | Voir les sujets actifs Nous sommes le 17 Oct 2018, 00:24



Répondre au sujet  [ 5 messages ] 
Problèmes de fonctionnement... 
Auteur Message
Gouailleur
Gouailleur

Inscription: 06 Juil 2007, 19:45
Messages: 45
Localisation: 91
Répondre en citant le message
Message Problèmes de fonctionnement...
Bonjour,
Depuis une ou 2 semaines, j'ai des problèmes avec Inkscape (sous W7). Je l'ai réinstallé (en profitant pour passer à la 48.4), mais en gardant mes préférences, où est sans doute caché le problème.
Par moments, il m'est impossible de sélectionner un élément : le curseur flèche est accompagné d'une main, les icones sont grisés. Si je parviens à sélectionner un élément, je ne peux le déplacer qu'avec les flèches ; avec la souris, cela dessine comme un rectangle de sélection... qui désélectionne l'objet.

Si quelqu'un pouvait m'indiquer une piste... Cela fait X années que je travaille avec Inkscape et n'avais jamais rencontré ce problème...

Merci d'avance !

_________________
Christiane

http://www.cg-galeries.fr


29 Mar 2013, 20:06
Profil Site Internet
Moulin à paroles
Moulin à paroles

Inscription: 13 Mar 2011, 15:02
Messages: 225
Répondre en citant le message
Message Re: Problèmes de fonctionnement...
Hello :)
"en gardant mes préférences, où est sans doute caché le problème"

(Je n'ai jamais cherché à le faire, donc je te laisse chercher :oops:) Trouve le fichier (unique ?) où sont stockées les préférences, recopie-le (sous un autre nom), repars avec les préférences standards, pour voir si ça vient de là...


29 Mar 2013, 20:49
Profil
Gouailleur
Gouailleur

Inscription: 06 Juil 2007, 19:45
Messages: 45
Localisation: 91
Répondre en citant le message
Message Re: Problèmes de fonctionnement...
Merci de ta proposition... mais comme le problème a commencé brusquement, avant que je réinstalle la nouvelle version, il faudrait que je sache d'où vient ce problème... Je n'ai rien entré récemment dans les préférences, donc c'est un problème lié au logiciel, à W7 ou à l'ordinateur...

_________________
Christiane

http://www.cg-galeries.fr


30 Mar 2013, 14:55
Profil Site Internet
Chuchoteur
Chuchoteur

Inscription: 16 Oct 2012, 21:48
Messages: 23
Répondre en citant le message
Message Re: Problèmes de fonctionnement...
Christiane, essaie quand même de renommer le fichier preferences.xml en preferences.xml.backup (par exemple). Il se trouve dans C:\Users\ton_nom\AppData\Roaming\inkscape\ (sous Win7). Ensuite, tu relances Inkscape.
Ce problème que tu as, je me demande si je ne l'ai pas déjà eu il y a quelques mois... Tiens-nous au courant !


31 Mar 2013, 16:05
Profil
Gouailleur
Gouailleur

Inscription: 06 Juil 2007, 19:45
Messages: 45
Localisation: 91
Répondre en citant le message
Message Re: Problèmes de fonctionnement...
Excusez-moi de n'avoir pas répondu plus tôt... Mais en fait, le problème "souris" s'étant propagé à Gimp, j'en ai déduit que c'était la souris qui était fatiguée... Essais avec une "vieille" souris... et mêmes problèmes...

Heureusement que j'ai attendu un peu avant d'aller acheter une nouvelle souris... car un beau matin, tout était rentré dans l'ordre !

W7 a des caprices...

Merci en tous cas de m'avoir répondu !

_________________
Christiane

http://www.cg-galeries.fr


08 Avr 2013, 20:01
Profil Site Internet
Afficher les messages postés depuis:  Trier par  
Répondre au sujet   [ 5 messages ] 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Forum style by ST Software for PTF.
Traduction par: phpBB-fr.com