Voir les messages sans réponses | Voir les sujets actifs Nous sommes le 25 Sep 2017, 17:18



Répondre au sujet  [ 4 messages ] 
Problème avec le tracé de l'outil Chemins en sélection. 

Ma question a-elle été claire et bien formulée ?
Le sondage s’est terminé le 15 Déc 2016, 03:59
Très claire. 0%  0%  [ 0 ]
Claire. 100%  100%  [ 1 ]
Peu claire. 0%  0%  [ 0 ]
J'en rien à foutre tant que tu pose ta question en français. 0%  0%  [ 0 ]
Nombre total de votes : 1

Problème avec le tracé de l'outil Chemins en sélection. 
Auteur Message
P'tit timide
P'tit timide

Inscription: 15 Nov 2016, 03:43
Messages: 2
Répondre en citant le message
Message Problème avec le tracé de l'outil Chemins en sélection.
Bonjour à tous,

j'ai un problème très gênant. :shock:

Lorsque je trace une forme avec l'outil chemins et que je veux la transformer en sélection, pour ensuite le remplir avec l'outil de remplissage,
le contour de la forme n'est pas lisser et il y a de l'aliasing ou des bords crénelés.

Avant, GIMP ne faisait pas ca quand je remplissait la sélection. (Ca remplissait ma sélection avec un lissage parfait pour moi)
J'aimerais savoir comment faire pour que ce soit lissé quand je remplis une sélection. J'ai cherché un peu partout dans le logiciel et j'ai
rien trouvé pour régler ce problème.

Merci à l'avance de votre aide ! :P


15 Nov 2016, 03:59
Profil
Bavardeur
Bavardeur
Avatar de l’utilisateur

Inscription: 24 Fév 2015, 22:18
Messages: 139
Répondre en citant le message
Message Re: Problème avec le tracé de l'outil Chemins en sélection.
aktoalex a écrit:
Bonjour à tous,

j'ai un problème très gênant. :shock:

Lorsque je trace une forme avec l'outil chemins et que je veux la transformer en sélection, pour ensuite le remplir avec l'outil de remplissage,
le contour de la forme n'est pas lisser et il y a de l'aliasing ou des bords crénelés.

Avant, GIMP ne faisait pas ca quand je remplissait la sélection. (Ca remplissait ma sélection avec un lissage parfait pour moi)
J'aimerais savoir comment faire pour que ce soit lissé quand je remplis une sélection. J'ai cherché un peu partout dans le logiciel et j'ai
rien trouvé pour régler ce problème.

Merci à l'avance de votre aide ! :P


Tu ne serais pas en mode "Couleurs indexées" par hasard? Dans ce cas le nombre de couleurs disponibles pour l'anti-crénelage est très limité. Si en plus tu remplis la sélection sur un calque transparent, en mode indexé la transparence n'est pas progressive mais binaire, et l'anti-crénelage n'est plus possible.

Il faut repasser en mode RVB. Mais sache qu'en faisant ça, s'il faut réexporter en indexé (GIF) Gimp vas devoir re-réduire les couleurs à 256, donc une partie des demi-teintes de l'anti-crénelage par sauter et le crénelage par ré-apparaître en partie.

PS: tu ne dis pas si tu as le problème avec les autres sélections, particulièrement la "Sélection Elliptique". De toutes façons, par définition, toute question dans un forum est mal posée, si tu poses bien la question, tu as trouvé la réponse avant de la poser :)


15 Nov 2016, 10:38
Profil
P'tit timide
P'tit timide

Inscription: 15 Nov 2016, 03:43
Messages: 2
Répondre en citant le message
Message Re: Problème avec le tracé de l'outil Chemins en sélection.
Ofnuts a écrit:

Tu ne serais pas en mode "Couleurs indexées" par hasard? Dans ce cas le nombre de couleurs disponibles pour l'anti-crénelage est très limité. Si en plus tu remplis la sélection sur un calque transparent, en mode indexé la transparence n'est pas progressive mais binaire, et l'anti-crénelage n'est plus possible.

Il faut repasser en mode RVB. Mais sache qu'en faisant ça, s'il faut réexporter en indexé (GIF) Gimp vas devoir re-réduire les couleurs à 256, donc une partie des demi-teintes de l'anti-crénelage par sauter et le crénelage par ré-apparaître en partie.

PS: tu ne dis pas si tu as le problème avec les autres sélections, particulièrement la "Sélection Elliptique". De toutes façons, par définition, toute question dans un forum est mal posée, si tu poses bien la question, tu as trouvé la réponse avant de la poser :)


Salut, avec sélection elliptique, ca fait le même problème de bords crénelés.
Pour mon dessin à 1/3 de finit, les formes n'avaient pas ce problème et sont lissés. Je ne sais pas ce que j'ai touché pour que ca change.
Je viens d'isoler le problème. Il provient d'un seule calque. En créant un nouveau calque, le problème de bords crénelés a disparu !!!
Cela règle mes problèmes. Cependant, comment ca se fait que le calque incriminé interdit le lissage ? Très bizarre.
Cela a surement rapport avec les couleurs indexés comme tu dis.

Merci beaucoup de ton aide. Ca m'a poussé a trouvé la solution ! 8)


16 Nov 2016, 04:09
Profil
Bavardeur
Bavardeur
Avatar de l’utilisateur

Inscription: 24 Fév 2015, 22:18
Messages: 139
Répondre en citant le message
Message Re: Problème avec le tracé de l'outil Chemins en sélection.
aktoalex a écrit:
Ofnuts a écrit:
Salut, avec sélection elliptique, ca fait le même problème de bords crénelés.
Pour mon dessin à 1/3 de finit, les formes n'avaient pas ce problème et sont lissés. Je ne sais pas ce que j'ai touché pour que ca change.
Je viens d'isoler le problème. Il provient d'un seule calque. En créant un nouveau calque, le problème de bords crénelés a disparu !!!
Cela règle mes problèmes. Cependant, comment ca se fait que le calque incriminé interdit le lissage ? Très bizarre.


Si tu mets le XCF avec le problème quelque part (box, dropbox, googledocs...) et que tu me mets l'URL dans un PM, je peux sans doute trouver l'explication.


16 Nov 2016, 10:21
Profil
Afficher les messages postés depuis:  Trier par  
Répondre au sujet   [ 4 messages ] 

Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot] et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Forum style by ST Software for PTF.
Traduction par: phpBB-fr.com