Voir les messages sans réponses | Voir les sujets actifs Nous sommes le 17 Nov 2017, 23:19



Répondre au sujet  [ 1 message ] 
Problème de lecture platine DivX + Ogmmerge 
Auteur Message
Nouveau venu
Nouveau venu

Inscription: 03 Sep 2009, 00:02
Messages: 1
Répondre en citant le message
Message Problème de lecture platine DivX + Ogmmerge
Bonjour

J'ai une platine DVD/DivX Peekton 6006, qui lit les fichiers OGM (Ogg Media).
J'ai donc encodé mon flux vidéo (en XviD) et mes 2 pistes audio (en Ogg-Vorbis), puis muxé le tout avec ogmmerge.

Le fichier .ogm résultant est parfaitement lu sur mon PC, avec Mplayer ou Xine
Mais, sur la platine, l'image est lue "plus vite" que le son. L'image défile en accéléré alors que le son est normal. Donc inexploitable.

J'ai installé VirtualDubMod par Wine, et j'ai repris les mêmes flux audio et vidéo de départ. Je les ai muxés dans un .ogm, cette fois avec VirtualDubMod, et là, aucun problème de lecture sur ma platine :shock:

Savez-vous d'où peut venir la différence ? Une éventuelle option à passer à ogmmerge, histoire que je puisse me passer de Wine ?

Merci

Edit : les ogm créés avec Avidemux fonctionnent aussi nickel ... mais Avidemux ne permet pas de faire des ogm avec 2 pistes audio.


03 Sep 2009, 00:14
Profil
Afficher les messages postés depuis:  Trier par  
Répondre au sujet   [ 1 message ] 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Forum style by ST Software for PTF.
Traduction par: phpBB-fr.com