Voir les messages sans réponses | Voir les sujets actifs Nous sommes le 22 Oct 2017, 03:08



Ce sujet est verrouillé, vous ne pouvez pas éditer de messages ou poster d’autres réponses.  [ 48 messages ]  Aller à la page Précédente  1, 2, 3, 4  Suivante
Linuxgraphic a été hacké: fin de partie? 
Auteur Message
Que quelqu'un le fasse taire!
Que quelqu'un le fasse taire!

Inscription: 05 Jan 2005, 20:58
Messages: 1232
Localisation: LIEGE - BELGIQUE
Message Re: Linuxgraphic a été hacké: fin de partie?
Bonjour doudoulolita,
Que je sache, le forum GIMP sur ce site est actif. Il suffit de s'y connecter ;-)

_________________
COGITO ERGO SUM.
Linux DEBIAN 8, Inkscape 0.91, Scribus 1.4.1 et aussi Gimp, Blender, ...


30 Juin 2012, 06:05
Profil Site Internet
P'tit timide
P'tit timide

Inscription: 07 Juin 2011, 22:28
Messages: 2
Message Re: Linuxgraphic a été hacké: fin de partie?
Il y a quelques snapshot sur http://wayback.archive.org/web/20110701000000*/http://www.linuxgraphic.org
C'est pas grand chose, mais c'est toujours ça.
Et puis pour la suite pensez à faire des sites miroir contactez Seb Sauvage (sebsauvage@sebsauvage.net)


01 Juil 2012, 12:43
Profil
P'tit timide
P'tit timide

Inscription: 14 Mai 2012, 18:09
Messages: 2
Message Re: Linuxgraphic a été hacké: fin de partie?
hello,

le problème n'était pas les snapshots. Ça, on en avait.
En fait il n'y'avait pas de problème particulier (à part le temps peut-être,
et une certaine démotivation, surtout au début ....).

Si on avait décidé de remonter le site à l'identique, cela n'aurait pas pris
autant de temps. Mais plusieurs "évènements" se sont greffés :

- le changement de CMS : joomla ne faisait clairement plus l'affaire (trop alambiqué,
trop lourd, difficile à maintenir, ....).
Il a donc été décidé de migrer au mieux tout l'actif Linuxgraphic.org vers autre chose,
Wordpress en l’occurrence. Cela a demandé de monter une plateforme ailleurs
afin de laisser aux gens la possibilité de faire ces manipulations techniques
et d'adapter au nouveau format avec plus de facilités.
- la fusion avec le site Inkscape-fr, qui, à la suite des mêmes déconvenues que nous,
a décidé de jeter partiellement l'éponge; pour l'équipe, il n'était pas question de remonter
le site. D'où l'idée de fusionner les données avec Linuxgraphic.org afin de continuer
à faire vivre le contenu.

Globalement les migrations se sont bien passées, mais, évidemment, il a fallu
vérifier la bonne tenue des articles, leur aspect, les bugs générés par des articles
anciens (ne fermant pas les balises html par exemple ....), s'assurer que tout
le contenu était bien présent, et remettre une charte graphique acceptable,
même si assez sobre pour le moment. (personnellement ça me convient).
Évidemment, là aussi, ces actions ont pris un peu de temps supplémentaire.

Mais nous revoilà !
Le site va donc être remis en production d'ici un jour ou deux si tout va bien.

À bientôt, donc.

Arnaud


04 Juil 2012, 14:23
Profil
Que quelqu'un le fasse taire!
Que quelqu'un le fasse taire!

Inscription: 05 Jan 2005, 20:58
Messages: 1232
Localisation: LIEGE - BELGIQUE
Message Re: Linuxgraphic a été hacké: fin de partie?
Un grand MERCI pour tout ce travail.
Je sais que nous sommes nombreux à attendre le retour du site.
Il est dommage que Inkscape-fr jette l'éponge, j'aimais bien ce site aussi. Mais comme rien ne sera perdu, ce n'est qu'un demi mal.
J'espère que j'aurai enfin le temps pour réaliser quelques-uns des tutos que je veux faire mais ça ne dépend pas que de moi :lol:
Merci pour votre boulot.
À tout bientôt.

_________________
COGITO ERGO SUM.
Linux DEBIAN 8, Inkscape 0.91, Scribus 1.4.1 et aussi Gimp, Blender, ...


04 Juil 2012, 18:25
Profil Site Internet
Bavardeur
Bavardeur

Inscription: 06 Fév 2010, 14:12
Messages: 70
Localisation: Strasbourg
Message Re: Linuxgraphic a été hacké: fin de partie?
Quant à moi, j'adresse tous mes encouragements. Demain je reçois (encore) un nouveau stagiaire (je travaille en solo) et je vais encore fairer découvrir Scribus 8)
Alors ce site (et son forum ici présent) mes ont chers car c'est ici que j'ai découvert mon cher Scribus (et me suis perfectionné)...

_________________
Scribus 1.4.x / AutoCAD (avancé, mon métier est le conseil en CAO) et Sketch'Up
W7 : pas le choix !
Services AutoCAD et formation

Musée de la 2 CV
Achète tout le temps des 33T de chanson française.


08 Juil 2012, 22:11
Profil
Que quelqu'un le fasse taire!
Que quelqu'un le fasse taire!

Inscription: 05 Jan 2005, 20:58
Messages: 1232
Localisation: LIEGE - BELGIQUE
Message Re: Linuxgraphic a été hacké: fin de partie?
BRAVO !

Les amis ... chapeau bas !

Quel travail formidable vous avez fait là ! Je suis admiratif et ... ravi de voir le site fonctionner à nouveau.
Et puis-je dire : Bienvenue à Inkscape-fr que l'association des deux auteurs et membres soit et reste prolifique.

Merci.

_________________
COGITO ERGO SUM.
Linux DEBIAN 8, Inkscape 0.91, Scribus 1.4.1 et aussi Gimp, Blender, ...


11 Juil 2012, 14:27
Profil Site Internet
Gouailleur
Gouailleur

Inscription: 27 Aoû 2008, 02:10
Messages: 43
Localisation: Bruxelles
Message Re: Linuxgraphic a été hacké: fin de partie?
Félicitation pour cette réouverture qui, j'espère, ouvrira une nouvelle étape productive pour linuxgraphic...
je suis avec attention ce qui s'y passe, espérant pouvoir contribuer du mieux possible au forum

cordialement,

_________________
Patrice Dx


12 Juil 2012, 00:29
Profil Site Internet
Chuchoteur
Chuchoteur

Inscription: 21 Fév 2012, 12:30
Messages: 24
Message Re: Linuxgraphic a été hacké: fin de partie?
Je suis très heureux de voir le site ouvert à nouveau. Félicitations bonne chance.

_________________
Jusqu'ici, tout va bien.


15 Juil 2012, 16:48
Profil
Moulin à paroles
Moulin à paroles

Inscription: 24 Fév 2006, 18:19
Messages: 155
Message Re: Linuxgraphic a été hacké: fin de partie?
Bonjour,
Je débarque un peu, ça fait plusieurs mois que je n'étais pas venu. J'ai le même problème que d'autres, à savoir que je ne peux pas accéder au contenu du forum. Je suis pourtant connecté mais je ne vois que "La vie du site" et "Propositions de news". Néanmoins, si je passe par "voir les messages sans réponses", je vois bien les catégories et je peux m'y rendre...

EDIT : j'ajoute que si je ne venais plus sur le forum c'est surtout parce qu'il était devenu inutilisable pour moi, avec notamment des erreurs SQL lorsque je voulais poster un message. J'ai refait un test tout à l'heure dans la section Scribus et à nouveau impossible de poster, erreur SQL quand je valide mon message... :/


16 Juil 2012, 15:24
Profil
Que quelqu'un le fasse taire!
Que quelqu'un le fasse taire!

Inscription: 05 Jan 2005, 20:58
Messages: 1232
Localisation: LIEGE - BELGIQUE
Message Re: Linuxgraphic a été hacké: fin de partie?
Bonjour alberthorn,

Tu peux donner quelques infos sur les version de ton OS et navigateur ?
Ça aidera peut-être à mieux comprendre ton problème.

Une copie d'écran du message d'erreur serait bienvenue aussi.

Personnellement, je n'ai pas rencontré de tels problèmes.
A+

_________________
COGITO ERGO SUM.
Linux DEBIAN 8, Inkscape 0.91, Scribus 1.4.1 et aussi Gimp, Blender, ...


16 Juil 2012, 18:54
Profil Site Internet
Gouailleur
Gouailleur

Inscription: 27 Aoû 2008, 02:10
Messages: 43
Localisation: Bruxelles
Message Re: Linuxgraphic a été hacké: fin de partie?
abelthorne a écrit:
Bonjour,
Je débarque un peu, ça fait plusieurs mois que je n'étais pas venu. J'ai le même problème que d'autres, à savoir que je ne peux pas accéder au contenu du forum. Je suis pourtant connecté mais je ne vois que "La vie du site" et "Propositions de news". Néanmoins, si je passe par "voir les messages sans réponses", je vois bien les catégories et je peux m'y rendre...

(...)


justement, j'ai le même problème - que j'attribuais simplement à un état de chantier du forum en cours de restauration.

pour préciser :

mon OS : ubuntu 10.04
navigateurs : firefox 13.0.1 - chrome - Epiphany

cordialement,

_________________
Patrice Dx


17 Juil 2012, 13:54
Profil Site Internet
Moulin à paroles
Moulin à paroles

Inscription: 24 Fév 2006, 18:19
Messages: 155
Message Re: Linuxgraphic a été hacké: fin de partie?
Bon, j'ai pu poster sans problème dans la partie Scribus. Et j'ai de nouveau eu un message d'erreur en voulant répondre ici... Le voici, en espérant que je puisse le poster :
Citation:
Erreur générale
SQL ERROR [ mysql4 ]
Incorrect string value: '\xE2\x88\x92 en...' for column 'post_text' at row 1 [1366]
Une erreur SQL est arrivée en chargeant cette page. Contactez l’administrateur du forum si ce problème persiste.


Pour mon problème d'affichage des sections/sujets, je suis sous Ubuntu 12.04 avec Chromium mais je ne vois pas bien en quoi le navigateur pourrait jouer... Ce ne serait pas plutôt un problème de paramètres de votre côté, où les utilisateurs auraient des droits limités pour voir les sections ? Est-ce que les admins/modos voient toutes les sections sur la page d'accueil s'ils sont déconnectés, par exemple ?
À moins que le problème vienne d'un cookie foireux ? je vais vérifier... (EDIT : même problème après avoir viré les cookies.)

Note : lorsque ça a planté en postant ici, je répondais en citant un message, au cas où ce soit lié (vu la gueule du message d'erreur, je me dis qu'il y a peut-être des caractères spéciaux, du genre un crochet de balise, mal "escapé").


17 Juil 2012, 16:00
Profil
Que quelqu'un le fasse taire!
Que quelqu'un le fasse taire!

Inscription: 05 Jan 2005, 20:58
Messages: 1232
Localisation: LIEGE - BELGIQUE
Message Re: Linuxgraphic a été hacké: fin de partie?
Bonjour,
En temps que modérateur, j'ai bien accès à toutes les sections des forums et je peux poster sans problème.

A+

_________________
COGITO ERGO SUM.
Linux DEBIAN 8, Inkscape 0.91, Scribus 1.4.1 et aussi Gimp, Blender, ...


18 Juil 2012, 07:42
Profil Site Internet
Moulin à paroles
Moulin à paroles

Inscription: 24 Fév 2006, 18:19
Messages: 155
Message Re: Linuxgraphic a été hacké: fin de partie?
undertaker a écrit:
En temps que modérateur, j'ai bien accès à toutes les sections des forums

Même si tu es déconnecté et que tu arrives sur le forum en tant qu'invité ?

Vous avez vérifié l'état des comptes ? Ceux qui ont le problème ont vraisemblablement un mauvais réglage au niveau des droits d'accès aux sections (ça, je pense qu'il n'y a que l'admin qui peut le vérifier).

Pour ce qui est du problème quand je poste, l'erreur a l'air de n'avoir lieu que dans certaines conditions. Au vu du message, je soupçonne qu'elle concerne les posts qui commencent par un caractère spécifique.

EDIT : En faisant une recherche Google sur "Incorrect string value: '\xE2\x88\x92", on trouve un certain nombre de cas similaires. Et je crois que je viens de trouver : elle arrive quand j'utilise le tiret long (ça m'arrive assez souvent) et il ne plaît pas du tout à votre forum. Je viens de faire un test et j'ai eu droit à l'erreur.
Ça m'étonne que ça vienne de phpBB, peut-être d'un module que vous utilisez en plus. À moins que ce soit parce que votre base/site sont mal configurés vis-à-vis de l'encodage des caractères (étant donné qu'il y a pas mal de vieux messages dont tous les caractères spéciaux sont remplacés par des caractères unicode convertis, je pense que l'encodage de la base a changé à un moment donné et ça a foutu le boxon).


18 Juil 2012, 09:00
Profil
Que quelqu'un le fasse taire!
Que quelqu'un le fasse taire!

Inscription: 05 Jan 2005, 20:58
Messages: 1232
Localisation: LIEGE - BELGIQUE
Message Re: Linuxgraphic a été hacké: fin de partie?
Bonjour,

abelthorne a écrit:
Même si tu es déconnecté et que tu arrives sur le forum en tant qu'invité ?

Ça, je n'essaye plus :mrgreen: car sans me connecter, je n'ai accès qu'à la "vie du site" et lorsque je me connecte, je suis automatiquement en modo. À moins de créer un nouveau compte ...

abelthorne a écrit:
Vous avez vérifié l'état des comptes ? Ceux qui ont le problème ont vraisemblablement un mauvais réglage au niveau des droits d'accès aux sections (ça, je pense qu'il n'y a que l'admin qui peut le vérifier).

Ça, c'est pour les Admin.

abelthorne a écrit:
Pour ce qui est du problème quand je poste, l'erreur a l'air de n'avoir lieu que dans certaines conditions. Au vu du message, je soupçonne qu'elle concerne les posts qui commencent par un caractère spécifique.

Personnellement, je n'ai jamais rencontré cette erreur mais, par habitude (avec win$), j'évite le plus possible les caractères "spéciaux".

abelthorne a écrit:
EDIT : En faisant une recherche Google sur "Incorrect string value: '\xE2\x88\x92", on trouve un certain nombre de cas similaires. Et je crois que je viens de trouver : elle arrive quand j'utilise le tiret long (ça m'arrive assez souvent) et il ne plaît pas du tout à votre forum. Je viens de faire un test et j'ai eu droit à l'erreur.

J'ai vu également ces remarques mais je n'utilise pas ce "tiret long". Je pense que je ne savais même pas que ça existait, n'en ayant pour ainsi dire jamais besoin. Je ne connais que 2 "tirets" : le tiret "-" et le trait de soulignement "_" !?

Euh ... c'est quoi ce "tiret long" ? J'ai trouvé une référence qui donne pour ce caractère le signe de "l'opérateur mathématique -". Il y aurait une différence d'interprétation par PHP entre le "-" du clavier (tiret des touches de chiffres du clavier français, touche du chiffre 8) et du tiret du pavé numérique ?

Citation:
Ça m'étonne que ça vienne de phpBB, peut-être d'un module que vous utilisez en plus. À moins que ce soit parce que votre base/site sont mal configurés vis-à-vis de l'encodage des caractères (étant donné qu'il y a pas mal de vieux messages dont tous les caractères spéciaux sont remplacés par des caractères unicode convertis, je pense que l'encodage de la base a changé à un moment donné et ça a foutu le boxon).

Ça, c'est du boulot pour les admins experts en code ... donc loin de mes propres compétences :oops:

A+

_________________
COGITO ERGO SUM.
Linux DEBIAN 8, Inkscape 0.91, Scribus 1.4.1 et aussi Gimp, Blender, ...


19 Juil 2012, 08:51
Profil Site Internet
Afficher les messages postés depuis:  Trier par  
Ce sujet est verrouillé, vous ne pouvez pas éditer de messages ou poster d’autres réponses.   [ 48 messages ]  Aller à la page Précédente  1, 2, 3, 4  Suivante

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Forum style by ST Software for PTF.
Traduction par: phpBB-fr.com