Voir les messages sans réponses | Voir les sujets actifs Nous sommes le 21 Juin 2018, 21:33



Répondre au sujet  [ 4 messages ] 
tablette tb-3100 trop sensible 
Auteur Message
P'tit timide
P'tit timide

Inscription: 14 Fév 2007, 13:08
Messages: 9
Répondre en citant le message
Message tablette tb-3100 trop sensible
bonjour, je viens tout juste d'acheté une tb-3100 et je l'ai branché sous ubuntu edjy,

apres avoir compris qu'il fallait mettre des piles dans le stylet, elle fonctionne parfaitement, meme un peu trop en fait.
je n'ai pas besoin de touché la surface pour que la souris bouge, a un ou deux centimetre, la souris reagit aussi. ce qui est assez embetant.

j'ai regardé dans le ficheir etc/x11/xorg.conf
et je n'ai que des drivers pour wacom. (voir plus bas)
est ce normal, faut il changé qqch?

merci
Code:
Section "ServerLayout"
       Identifier     "Default Layout"
       Screen      0  "aticonfig-Screen[0]" 0 0
       InputDevice    "Generic Keyboard"
       InputDevice    "Configured Mouse"
       InputDevice    "stylus" "SendCoreEvents"
       InputDevice    "cursor" "SendCoreEvents"
       InputDevice    "eraser" "SendCoreEvents"
       InputDevice    "Synaptics Touchpad"
EndSection

Section "Files"

       # path to defoma fonts
       FontPath     "/usr/share/X11/fonts/misc"
       FontPath     "/usr/share/X11/fonts/cyrillic"
       FontPath     "/usr/share/X11/fonts/100dpi/:unscaled"
       FontPath     "/usr/share/X11/fonts/75dpi/:unscaled"
       FontPath     "/usr/share/X11/fonts/Type1"
       FontPath     "/usr/share/X11/fonts/100dpi"
       FontPath     "/usr/share/X11/fonts/75dpi"
       FontPath     "/usr/share/fonts/X11/misc"
       FontPath     "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
       Load  "bitmap"
       Load  "ddc"
       Load  "dri"
       Load  "extmod"
       Load  "freetype"
       Load  "glx"
       Load  "int10"
       Load  "type1"
       Load  "vbe"
EndSection

Section "InputDevice"
       Identifier  "Generic Keyboard"
       Driver      "kbd"
       Option      "CoreKeyboard"
       Option      "XkbRules" "xorg"
       Option      "XkbModel" "pc105"
       Option      "XkbLayout" "fr"
       Option      "XkbVariant" "latin9"
EndSection

Section "InputDevice"
       Identifier  "Configured Mouse"
       Driver      "mouse"
       Option      "CorePointer"
       Option      "Device" "/dev/input/mice"
       Option      "Protocol" "ExplorerPS/2"
       Option      "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
       Identifier  "Synaptics Touchpad"
       Driver      "synaptics"
       Option      "SendCoreEvents" "true"
       Option      "Device" "/dev/psaux"
       Option      "Protocol" "auto-dev"
       Option      "HorizScrollDelta" "0"
EndSection

Section "InputDevice"

                                                     # /dev/input/event
                                                     # for USB
       Identifier  "stylus"
       Driver      "wacom"
       Option      "Device" "/dev/wacom"          # Change to
       Option      "Type" "stylus"
       Option      "ForceDevice" "ISDV4"               # Tablet PC ONLY
EndSection

Section "InputDevice"

                                                     # /dev/input/event
                                                     # for USB
       Identifier  "eraser"
       Driver      "wacom"
       Option      "Device" "/dev/wacom"          # Change to
       Option      "Type" "eraser"
       Option      "ForceDevice" "ISDV4"               # Tablet PC ONLY
EndSection

Section "InputDevice"

                                                     # /dev/input/event
                                                     # for USB
       Identifier  "cursor"
       Driver      "wacom"
       Option      "Device" "/dev/wacom"          # Change to
       Option      "Type" "cursor"
       Option      "ForceDevice" "ISDV4"               # Tablet PC ONLY
EndSection

Section "Monitor"
       Identifier   "aticonfig-Monitor[0]"
       Option      "VendorName" "ATI Proprietary Driver"
       Option      "ModelName" "Generic Autodetecting Monitor"
       Option      "DPMS" "true"
EndSection

Section "Device"
       Identifier  "aticonfig-Device[0]"
       Driver      "fglrx"
EndSection

Section "Screen"
       Identifier "aticonfig-Screen[0]"
       Device     "aticonfig-Device[0]"
       Monitor    "aticonfig-Monitor[0]"
       DefaultDepth     24
       SubSection "Display"
               Viewport   0 0
               Depth     24
       EndSubSection
EndSection

Section "DRI"
       Mode         0666
EndSection

Section "Extensions"
       Option      "Composite" "disable"
EndSection




14 Fév 2007, 13:13
Profil
Nouveau venu
Nouveau venu

Inscription: 16 Fév 2007, 11:15
Messages: 1
Localisation: Belgique
Répondre en citant le message
Message 
Pour ma part, j'ai également une tb-3100 qui ne fonctionnait pas d'emblée sur "edgy 2.6.17.11" avec la config. Wacom, et j'ai trouvé dans ce forum une réponse pour configurer le xorg.conf ainsi que la librairie adéquate (xserver-xorg-input-aiptek). Quoique dans mon cas je n'ai pas la moindre sensibilité à la pression et ce, dans tous les programmes graphiques (je crois les avoirs tous essayés et configurés tant que faire ce peut). Dans la mesure où d'autres personnes semblent satisfaites par cette config. et publient même des travaux où la sensibilité à la pression est visible, je suppose qu'il s'agit d'une incompatibilité avec mon installation du type x86-64 (amd 4200+ X2), car c'est apparemment la seule différence avec les exemples de config. que j'ai trouvé. Il y a un autre petit problème, c'est que le pointeur semble prendre une position relative (comme une souris) qui se décale par rapport à l'écrant (feuille) et qui ne permet plus de dessiner sur l'entièreté de la feuille à moins d'opérer un forme de réinitialisation au moyen de la souris en joingnant le point inaccessible avec celle-ci. Bref, c'est pas top ...


16 Fév 2007, 11:53
Profil
P'tit timide
P'tit timide

Inscription: 14 Fév 2007, 13:08
Messages: 9
Répondre en citant le message
Message 
salut,

jai aussi aucune sensibilité,

par contre, etant donné que c'est la premiere fois que j'utilise une tablette, je viens de comprendre qu'en fiat c'est normal que la souris bouge a un ou deux centimetre de l'ecran .

par contre, j'ai pas reussi a configurer les touches du haut.

par contre, existe t il des tutoriaux pour l'utilisationd d'une tablettel graphique.

dans le sens ou par exemple quelle format d'image faut il prendre??
et autre truc de ce genre.

moi, ayant une tablette A5, j'utilise un A4 en 300 dpi, mais est bon?

merci

a++


16 Fév 2007, 14:15
Profil
P'tit timide
P'tit timide

Inscription: 03 Oct 2006, 23:52
Messages: 13
Localisation: paris
Répondre en citant le message
Message regarder mon poste
j'ai deja fais un poste sur la tb-3100 j'y ai mis ma config et les liens pour tuto

si vous ne trouvez pas les driver aiptek: synaptic==>universe/multiverse
installer aiptek et avec ma config vous serez dejà bien avancer.

apres je travaille toujours sur la config parfaite, mais pas encore trouvé pr la tb


20 Fév 2007, 17:26
Profil
Afficher les messages postés depuis:  Trier par  
Répondre au sujet   [ 4 messages ] 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Forum style by ST Software for PTF.
Traduction par: phpBB-fr.com